socialpm deploy

Splash Forums SocialPM Users socialpm deploy

This topic contains 3 replies, has 3 voices, and was last updated by  EnidHailey 5 months, 1 week ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #25969


    Hello socialpm project team,

    i wanted to test the project (socialpm). sadly everytime when trying to compile it i am getting the following error message from the system. a part of this error message is below.
    [INFO] ————————————————————-
    [ERROR] \socialpm-master\gwt\src\main\java\com\ocpsoft\socialpm\gwt\client\local\[6,37] error: cannot find symbol

    [ERROR] \socialpm-master\gwt\src\main\java\com\ocpsoft\socialpm\gwt\client\local\[17,11] error: cannot find symbol

    these error message is occoured by org.jboss.errai….
    i have changed the version and tried to compile and i am getting the same error message again.

    Do you have any idea how i can solve this problem?
    thanks in advance for your supprt



    Unfortunately the SocialPM project has been inactive for quite some time. It may be picked up again in the future, but at the time being we have nobody to work on it.

    My apologies,




    thanks for feedback… then i need to take more time to solve the problem 🙂

    thanks & BR

Viewing 3 posts - 1 through 3 (of 3 total)

The forum ‘SocialPM Users’ is closed to new topics and replies.

Comments are closed.