Not able to post to forum.

Splash Forums General OCPsoft Topics Not able to post to forum.

This topic contains 2 replies, has 2 voices, and was last updated by  cilf 7 years, 3 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #26432


    I did not find any contact information so I’m complaining here. I tried to post a question to Rewrite Users forum but it didn’t get thru. Once I tried again, it said duplicate topic detected. But even my profile says 0 topics created

    What’s wrong guys?


    Hmmm. Your post was marked as spam. I just republished it. Sorry, but the forum hat a huge spam problem in the past, so we tuned the spam detection a bit.



    Hey thanks for the help. I’m afraid it happened again to another post I just published. Not sure why this is happening to me. :-/ Just to be sure for next time I changed my Czech email address to a one. Hope it would help…

Viewing 3 posts - 1 through 3 (of 3 total)

The forum ‘General OCPsoft Topics’ is closed to new topics and replies.

Comments are closed.