Re: Weblogic prettyfaces deployment problem

Splash Forums PrettyFaces Users Weblogic prettyfaces deployment problem Re: Weblogic prettyfaces deployment problem

#21901

Hmmm… this is odd. It’s possible we could add a context setting to disable the servlet 3.0 APIs, but we may have to wait for PrettyFaces 4 before this goes into a release. Christian, what do you think about this? In my opinion, this is either a bug in web-logic, or a problem in your web.xml (being configured to use a Servlet API version that is not available.)