Re: Upgraded to 3.3.2 from 3.3.0; Failed to load configuration

Splash Forums PrettyFaces Users Upgraded to 3.3.2 from 3.3.0; Failed to load configuration Re: Upgraded to 3.3.2 from 3.3.0; Failed to load configuration

#21554

clemmonsm
Participant

Thanks Lincoln, adding the following to my web.xml escapes the issue:

<context-param>
<param-name>com.ocpsoft.pretty.BASE_PACKAGES</param-name>
<param-value>none</param-value>
</context-param>

I am not certain what created this issue. In this link, I saw where you asked the OP “Do you have more than one PrettyFaces JAR file on your classpath?”: http://ocpsoft.com/support/topic/duplicated-mapping-id

I believe I had the jars for v3.3.0 and v3.3.2 in my classpath on my initial build with v3.3.2. Could this have been the root cause?