Re: PrettyFaces 3.3.1 for JSF 1.2 introduces Servlet 3.0 dependency

Splash Forums PrettyFaces Users PrettyFaces 3.3.1 for JSF 1.2 introduces Servlet 3.0 dependency Re: PrettyFaces 3.3.1 for JSF 1.2 introduces Servlet 3.0 dependency

#21641

I just committed a fix for this issue. Could you perhaps give 3.3.2-SNAPSHOT a try? I think everything should work fine there.