Re: Java 5 compatibility

Splash Forums PrettyFaces Users Java 5 compatibility Re: Java 5 compatibility

#20186

I just saw that there is a backport of the ServiceLoader API for JDK5. If everything else fails, you could try to use this one:

http://code.google.com/p/backport-spi/