Re: Java 5 compatibility

Splash Forums PrettyFaces Users Java 5 compatibility Re: Java 5 compatibility

#20184

welli
Participant

Thanks for your quick reaction! I just gave the snapshot a try but found that there are still dependencies on Java 6. The next error I got is in the class LazyBeanNameFinder that uses java.util.ServiceLoader, which is new in JDK 6. Hope you can sort this out.

Tim