Re: build error #2

Splash Forums SocialPM Users build error #2 Re: build error #2

#22602

Hi! Sorry for the late reply. For some reason I stopped getting forum notifications :) Looking in to that.

Anyway, yes, currently you need to build Errai yourself, since it is a snapshot version of 2.1.

https://github.com/errai/errai/tree/2.1/

Once you do that and install the jars into your local maven repository, you should be able to build socialpm!

We need a lot of help with SocialPM. Are you interested?

Thanks!

Sorry for the trouble :)

~Lincoln